Craft CMS requires PHP 5.3.0 or later, but you’re running 4.4.9. Please talk to your host/IT department about upgrading PHP or your server.